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You’ve been emailed a document, and you have to sign it and send it
back. You could print out the document, sign it, and then scan it back
in and email it. But there’s a better, faster way.
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1. Windows: Open the PDF in Adobe
Reader and click the “Fill & Sign”
button in the right pane.

2. Mac: Open the PDF in Preview,
click the Toolbox button, then click
Sign

3. iPhone and iPad: Open the PDF
attachment in Mail, then click
“Markup and Reply” to sign.

4. iPhone and Android: Download
Adobe Fill & Sign, open the PDF,
and tap the Signature button.

5. Chrome: Install the HelloSign
extension, upload your PDF, and
click the Signature button.

We’ll show you how to quickly add your signature to any PDF
document, saving it as a standard PDF �le that can be read
anywhere. You can do this on Windows, Mac, iPad, iPhone, Android,
Chrome OS, Linux—whatever platform you prefer.

Electronic Signatures, Not Digital
Signatures

First, let’s straighten out some
terminology. This article deals with
electronic signatures, not digital
signatures, which are something else
entirely. A digital signature is
cryptographically secure and veri�es
that someone with your private
signing key (in other words, you) has
seen the document and authorized it.
It’s very secure, but also complicated.

An electronic signature, on the other
hand, is merely an image of your
signature overlaid on top of a PDF
document. You can do it with all kinds of apps, and it’s what most
people will require when they send you a document to sign. Send
them a PDF �le with a digital signature and they won’t know what to
make of it. For many businesses, simply accepting signed
documents by email rather than forcing you to fax them is a huge
technological leap.

So sure, the below methods aren’t perfectly secure—but neither is
printing something, scribbling over it with a pen, and then scanning it
again. At least this is faster!

Windows: Use Adobe Reader

RELATED: The Best PDF Readers for Windows

JUST THE STEPS

https://www.howtogeek.com/282937/the-best-pdf-readers-for-windows/
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While Adobe Reader isn’t the most lightweight PDF viewer, it is one of
the most feature-packed, and actually has excellent support for
signing PDF documents. Other third-party PDF readers may offer this
feature, but they generally require you purchase a paid version before
using their signature features.

To sign a document using Adobe Reader, �rst open the PDF
document in the Adobe Acrobat Reader DC application. Click the “Fill
& Sign” button in the right pane.

Click the “Sign” button on the toolbar and select “Add Signature” to
add your signature to Adobe Acrobat Reader DC.

If you need to add other information to the document, you can use
the other buttons on the toolbar to do so. For example, you can type
text or add checkmarks to �ll in forms using buttons on the Fill &
Sign toolbar.

https://www.howtogeek.com/282937/the-best-pdf-readers-for-windows/
https://clk.tradedoubler.com/click?p(264355)a(2868739)g(22804962)epi(content)epi2(164668)url(https://get.adobe.com/reader/)
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You can create a signature in one of three ways. By default, Adobe
Reader selects “Type” so you can type your name and have it
converted to a signature. This won’t look like your real signature, so it
probably isn’t ideal.

Instead, you’ll probably want to select “Draw” and then draw your
signature using your mouse or a touch screen. You can also select
“Image” if you’d like to sign a piece of paper, scan it with a scanner,
and then add your written signature to Adobe Reader. (Yes, this
requires scanning, but you only have to do this once, after which you
can use that signature on any documents you electronically sign in
the future.)

After creating a signature, click “Apply” to apply it to the document.
Leave “Save Signature” checked and you can quickly add this
signature in the future.

Position your signature where you want it with your mouse and click
to apply it. If you chose to save your signature, you’ll �nd it easily
accessible in the “Sign” menu in the future.

To save your signed PDF document, click File > Save and select a
location for the �le.



11/20/2019 How to Electronically Sign PDF Documents Without Printing and Scanning Them

https://www.howtogeek.com/164668/how-to-electronically-sign-documents-without-printing-and-scanning-them/ 5/11

Mac: Use Preview

RELATED: Use Your Mac's Preview App to Merge, Split, Mark Up, and
Sign PDFs

Mac users are luckier than Windows users. The Preview application
included with macOS has integrated document-signing features.
Thanks to the excellent trackpads built into MacBooks, you can
actually draw your signature on the trackpad with one of your �ngers
to enter it into Preview. On a new MacBook with a “Force Touch”
trackpad, this is even pressure sensitive, allowing for even more
accurate signatures.

You could also just sign a piece of paper and “scan” it with your
webcam, if you prefer creating your signature the old-fashioned way
(or if you have an iMac with no trackpad).

To sign a document, open a PDF document in Preview (this should
be the default app that opens when you double-click on a PDF �le,
unless you’ve changed it). Click the toolbox-shaped “Show Markup
Toolbar” button, and then click the “Sign” button on the toolbar that
appears.
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You’ll be prompted to either create a signature by dragging your
�nger over the trackpad, or by signing a piece of paper and scanning
it with your webcam. Capture your signature once and Preview will
remember it for the future.

Once you’ve captured a signature, you can select it in the menu that
appears after you click the “Sign” button. Your signature is applied as
an image that can be dragged around and resized to �t the
document.

The other options on the toolbar allow you to type text and draw
shapes on the document, allowing you to �ll in forms, if necessary.

When you’re done, click File > Save to save the PDF, applying your
signature to the �le. You can also click File > Duplicate instead to
create a copy of the PDF and save your changes into a new copy of
the �le without modifying the original.
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If you don’t like Preview for whatever reason, you can also use Adobe
Reader DC on a Mac. It’ll work just like signing a document on
Windows, so see the instructions in the Windows section for
information on that.

iPhone and iPad: Use Mail or Adobe Fill
& Sign

RELATED: How to Sign Documents and Mark Up Attachments in iOS
Mail

On an iPhone or iPad, you can sign documents using the markup
feature in the iOS Mail app. If you have a Mac and use Preview to
sign documents, your signature will actually synchronize from your
Mac to your iPhone or iPad so you don’t have to create it a second
time.

This feature is convenient, but it only works if you want to sign
documents in the Mail app. For example, you may be emailed a PDF
document and you may need to sign it and email it right back.

To do this, you’ll need to receive an email with a PDF �le attached,
tap the PDF attachment, and click the toolbox-shaped “Markup and
Reply” icon at the bottom right corner of the screen while viewing the
PDF.

You’ll then be able to add a signature by tapping the signature button
at the bottom right corner of your screen. You can also type text and
draw on the document, if you like.

When you tap “Done”, the Mail app will automatically create a reply to
the email with your signed document attached. You can type an
email message and then send the signed document.

 

https://clk.tradedoubler.com/click?p(264355)a(2868739)g(22804962)epi(content)epi2(164668)url(https://get.adobe.com/reader/)
https://www.howtogeek.com/259749/how-to-sign-documents-and-mark-up-attachments-in-ios-mail/
https://www.howtogeek.com/259749/how-to-sign-documents-and-mark-up-attachments-in-ios-mail/
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While this is convenient, it only works in the Mail app, so it is very
limited. If you want to do this from any other app, you’ll need a third-
party signing app.

There are quite a few options here, but we like Adobe’s Adobe Fill &
Sign app, which allows you to sign an unlimited number of
documents for free. It can even capture pictures of paper documents
with your camera, so you can create digital copies of paper forms.
You can sign a document by writing on your touch screen with a
�nger or stylus, and they also allow you to type text into PDF
documents to �ll them in.

To get a PDF document from another app into Adobe Fill & Sign, �nd
the PDF �le in another app, tap the “Share” button, and choose the
Adobe Fill & Sign app. You can then tap the signature button to easily
sign the document. When you’re done, tap the “Share” button within
Adobe Fill & Sign to send the signed document to another app.

 

If you’re a business looking for a more full-featured tool, or if you just
don’t like Adobe Sign & Fill, we also particularly like SignNow. It
works very well and allows you to sign documents with your �nger.
You can sign up to �ve document a month for free, but after that
it requires a monthly subscription fee. It’s a good alternative, though.

Android: Use Adobe Fill & Sign

Android doesn’t come with a built-in app that can do this. Instead,
you’ll need to use a third-party app. Just like on the iPhone and iPad,
we like Adobe Fill & Sign, which allows you to sign an unlimited
number of documents a month for free. It can also capture pictures
of paper documents with your camera so you can sign them
electronically.

After installing the app, you can open PDF documents in the app and
tap the signature button to sign them. You can then share the signed
document with another app by tapping the “Share” button.

 

https://geo.itunes.apple.com/us/app/adobe-fill-sign-easy-pdf-form/id950099951?mt=8&at=1010loXs&ct=164668
https://geo.itunes.apple.com/us/app/signnow-sign-fill-pdf-word/id489262811?mt=8&at=1010loXs&ct=164668
https://play.google.com/store/apps/details?id=com.adobe.fas&hl=en
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Just like on iOS, we also recommend SignNow if you want something
a bit more feature-�lled and are willing to pay (since it only offers up
to �ve signatures a month for free).

Chromebook: Use HelloSign

On a Chromebook, you’ll �nd a variety of web signing services that
work for you. We like HelloSign, which offers a good web interface as
well as a Chrome app that integrates with Google Drive. It allows you
to sign up to three documents a month for free.

HelloSign’s basic web interface allows you to easily upload PDF
documents and sign them by drawing your signature or uploading an
image. You can then email the signed document directly to someone
or download the document and do whatever you want with it.

If you don’t like HelloSign, DocuSign works well on a Chromebook
too, offering an app that integrates with Google Drive for signing and
a browser extension that allows you to sign documents from Gmail.
But DocuSign doesn’t offer any free signatures. SignNow also offers
a Chrome app for Google Drive and extension for Gmail, but the app
and extension aren’t as well reviewed.

Linux: It’s Complicated

This is a bit tougher on Linux, as the o�cial version of Adobe Reader
for Linux was discontinued. Even the old, out-of-date versions
available for Linux don’t have this functionality, nor do popular
integrated PDF viewers like Evince and Okular.

You may want to try a web-based tool like HelloSign, discussed in the
Chromebook section above, for the easiest experience.

If you want to use a desktop app, Xournal is probably the most
convenient tool for signing PDFs on Linux. It can annotate PDFs,
adding images to them. First, you’ll need to create an image of your
signature—sign a piece of paper, scan it into your Linux system, and

https://play.google.com/store/apps/details?id=com.signnow.android&hl=en
https://www.hellosign.com/?utm_source=howtogeek&utm_medium=aff&utm_campaign=howtogeek
https://chrome.google.com/webstore/detail/hellosign-online-signatur/kajjckmbclbffbpecfbiecehkfgopppd?hl=en
https://www.docusign.com/
https://chrome.google.com/webstore/detail/docusign-secure-electroni/goblijolcnempeilmnkmfbhohlpngemd
https://chrome.google.com/webstore/detail/docusign-%E2%80%93-electronic-sig/blkboeaihdlecgdjjgkcabbacndbjibc
https://www.signnow.com/
https://chrome.google.com/webstore/detail/signnow-for-google-drive/dhlbeaeiefgnljkodggicafjppjcbgmj?hl=en
https://chrome.google.com/webstore/detail/signnow-sign-and-fill-pdf/nlaealbpbmpioeidemdfedkfmglobidl?hl=en
https://www.hellosign.com/?utm_source=howtogeek&utm_medium=aff&utm_campaign=howtogeek
http://xournal.sourceforge.net/
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clean it up. You could potentially just capture a photo of it with your
webcam or smartphone’s camera, too. You may want to tweak it in
GIMP so it has a transparent background, or just make sure you sign
a white piece of paper and that the background is entirely white.

Install Xournal from your Linux distribution’s software installation
tool, open the PDF, and click the Tools > Image menu option. This will
let you insert the image of your signature, and you can reposition and
resize it as necessary so it �ts in the signature �eld.

Having to actually scan and create an image �le is a little bit
annoying, but you can use this method to quickly sign documents in
the future after you’ve gotten a good image of your signature.

Image Credit: Tim Pierce on Flickr
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